Langzeittest LED-Streifen außen

Moderator: T.Hoffmann

JackyDean
Mega-User
Mega-User
Beiträge: 385
Registriert: Fr, 04.12.15, 20:17

Fr, 08.09.23, 14:36

Werde auch noch mal den Wilkens Lack probieren. Hattest du da glänzend oder seidenmatt?

Strom sollte eigentlich passen. Sind ja alles normale 24V LED-Streifen, die an einem MEANWELL Netzteil hängen. Dazwischen ist noch ein PWM-Dimmer, so dass alle auf nur minimaler Helligkeit leuchten.

UV wäre denkbar. Zumindest ein Teil der Testmuster war stets der Sonne ausgesetzt.

Schaue mir die Streifen auch noch mal mit der Lupe näher an.
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Fr, 08.09.23, 18:00

Ich hab den glänzenden Lack, dürfte aber ziemlich egal sein.

Ich kann mir aber nicht vorstellen, dass bei den Lacken ein großer Unterschied existiert. Immerhin ist so ein Lack dazu gedacht, einen Parkettboden zu versiegeln. Nach dem Aushärten kann man drauf rum laufen ohne dass irgendwas passiert und man kann den Boden nass wischen ohne dass das Holz aufquillt. Warum sollte das bei LED-Streifen anders sein?

Kannst du von den betroffenen Bereichen mal Makroaufnahmen machen?
Wenn ein Segment komplett ausfällt, ist entweder eine Leiterbahn unterbrochen oder eine LED ist komplett durch. Eine unterbrochene Leiterbahn sollte aber auf jeden Fall sichtbar sein.

Hast du die Phosphorschicht der LEDs ebenfalls versiegelt? Falls nein, würde ich beim nächsten Versuch auch diesen Bereich mit einer Schicht versehen. Dann am besten einen Teil so platzieren, dass er vor Sonnenlicht geschützt ist und den anderen Teil der Sonne aussetzen.

Im Normalfall sind solche Streifen nach der Installation aber doch vor direktem Regen und direkter Sonneneinstrahlung geschützt, Oder? Oder hast du auch Anwendungen bei denen die LEDs nach oben strahlen?
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Fr, 08.09.23, 18:21

Ein interessantes PDF-Dokument gibt es zum Thema von Osram.
Gib hierzu bei Google als Suchbegriff "Chemical compatibility of LEDs" ein. Bei Aufruf der Seite von Osram erfolgt sofort ein Download des Dokuments.

Ebenfalls interessant:
https://led-ld.nichia.co.jp/api/data/sp ... 20LEDs.pdf
JackyDean
Mega-User
Mega-User
Beiträge: 385
Registriert: Fr, 04.12.15, 20:17

Mo, 11.09.23, 15:06

Vielen Dank für die Doks. Habe beide mal überflogen. OSRAM ist aber ganz schön fordernd. Chemie ist leider so gar nicht meins.

Generell habe ich die Streifen schon ziemlich satt eingestrichen. Auch über den Phosphor drüber. Versuche mal, da Makroaufnahmen zu machen. Schön sehen die in der Tat nicht mehr aus.

Bei den allermeisten Anwendungen leuchten die LEDs nach unten, korrekt. Aber es gibt schon auch mal Projekte, wo die LEDs zur Seite leuchten (Fassade) oder z.B. unten an Treppenstufen oder kleinen Mauern, wo zumindest potentiell Regen auch an die LEDs spritzen kann. Daher wollte ich das mit testen. Und, wie gesagt, es gab auch Ausfälle bei LED-Leisten, die direkt nach unten gedreht waren.
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Mo, 11.09.23, 20:46

Versuche mal, da Makroaufnahmen zu machen. Schön sehen die in der Tat nicht mehr aus.
Klingt jetzt komisch, aber das hört sich doch gut an. Dann sollte man auch schlussfolgern können, was da genau passiert ist.
Borax
Star-Admin
Star-Admin
Beiträge: 11894
Registriert: Mo, 10.09.07, 16:28

Mo, 11.09.23, 22:15

Da bin ich auch schon sehr gespannt. Ob es da eher die LEDs oder die Leiterbahnen 'erwischt' hat...
JackyDean
Mega-User
Mega-User
Beiträge: 385
Registriert: Fr, 04.12.15, 20:17

Di, 12.09.23, 08:19

Habe mal 2 Aufnahmen von einem Muster gemacht, bei dem gleich 2 (von 4) Segmenten ausgefallen sind.

Bei "nah 1" sieht man oben rechts eine deutliche Verfärbung bei dem Widerstand.
Bei "nah 2" kann ich nichts so auffälliges erkennen.

Dann noch von einem RGBW-Muster bei dem die Segmente unterschiedlich leuchten. "nah 3". Da sehen die Lötpads zwischen den Segmenten deutlich verfärbt aus. Beim rechten Segment leuchtet Grün kaum noch mit.
Dateianhänge
nah 3.jpg
nah 2.jpg
nah 1.jpg
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Mi, 13.09.23, 11:07

Was mir bei allen 3 Fotos zunächst aufgefallen ist: der Lackauftrag ist recht ungleichmäßig und es sind sehr viele Luftblasen sichtbar. Beides ist bei meinen Anwendungen nicht der Fall. Möglicherweise hat der Obi-Lack eine andere Konsistenz als der Wilkens. Der Wilkens ist eher recht dünnflüssig. Wenn man den satt aufträgt, verteilt er sich selbstständig noch recht gleichmäßig.

Was mir auch nicht gefällt, ist der Übergang von LED-Streifen zu Aluprofil. Dieser Übergang, also die Kante, muss auf jeden Fall mit dem Lack wasserdicht versiegelt werden. Wenn Wasser unter den Streifen gelangt (Stichwort Kapillareffekt) kann es auch dort zur Korrosion kommen. Danach sieht es bei dem RGBW-Muster aus. Wasser auf stromdurchflossenen Kupfer- oder Zinnflächen bewirkt sehr schnell eine starke Korrosion. Wenige mA sind da völlig ausreichend.

Bei nah 1 könnte die dunkle Verfärbung durchaus auf Korrosion hindeuten. Was auch immer die Ursache ist: normal ist das nicht. Der 220k-Widerstand ist der Basisvorwiderstand der 2-Transistor-KSQ der LED-Gruppe. Wenn die Lötstelle zu hochohmig ist, sinkt der Strom und die LEDs werden dunkler. Der Strom wird übrigens durch den 13 Ohm-Widerstand auf ca. 46 mA eingestellt.
Hier würde ich einfach mal versuchen, die Lötstelle mit dem Lötkolben aufzuschmelzen (Lötspitze 420°). Den Lack kannst du an der Stelle entweder mit einem Skalpell vorsichtig abkratzen oder einfach den Lack mit der Lötkolbenspitze durchstoßen. Zumindest weisst du dann, ob dies das Problem war.

Das einzige, was mir bei nah 2 auffällt, sind die beiden Kupferflächen auf der rechten Seite - die sind recht dunkel, also schon ziemlich angelaufen.
Dort würde ich mal den Lack entfernen (wegkratzen) und die Kupferoberfläche blank machen (ebenfalls kratzen). Anschließend dann 2 kurze Drahtbrücken auflöten und schauen, ob das Segment dann wieder leuchtet.
JackyDean
Mega-User
Mega-User
Beiträge: 385
Registriert: Fr, 04.12.15, 20:17

Do, 14.09.23, 12:48

Vielen Dank für das Feedback. Ich werde mal den Lack von Wilkens testen und noch etwas dicker auftragen. Den kann man dann auch gut über Kopf auftragen, ohne dass es tropft?
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Do, 14.09.23, 15:08

Den kann man dann auch gut über Kopf auftragen, ohne dass es tropft?
Das habe ich noch nie ausprobiert. Ist aber wie gesagt relativ dünnflüssig - was für ein Parkett wegen der besseren Verteilung ja auch günstig ist.
Ich nehme an, du fragst wegen bereits vorhandener Installationen. In dem Fall würde ich mehrere dünne Schichten im Abstand von 1 Stunde auftragen.
JackyDean
Mega-User
Mega-User
Beiträge: 385
Registriert: Fr, 04.12.15, 20:17

Do, 14.09.23, 15:35

Ja. Man hat ja manchmal größere Strecken. Z.B. habe ich demnächst so eine Art Carport mit der längsten Gerade 5m. Da würde ich sonst zuerst 5m Aluprofile montieren, dann das 5m LED-Band in einem Stück einkleben und verkabeln und anschließend dann den Lack auftragen. Das wäre alles über Kopf und die LEDs leuchten nach unten.
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Fr, 15.09.23, 12:17

Wie schon erwähnt würde ich in diesem Fall lieber mehrere Schichten dünn auftragen - mit 1 h Trocknungszeit zwischen den Anstrichen.
Bei Überkopfauftrag würden sich wahrscheinlich bei zu sattem Auftrag Tropfen an den LEDs bilden (tiefster Punkt).

Ideal wäre wahrscheinlich das Auftragen per Airbrush. Bei Bedarf kann der Lack ja mit etwas Wasser verdünnt werden.

Besser allerdings wäre es, den Lack vor Montage des Profils aufzutragen - dann mit nach oben gerichteten LEDs und sattem Lackauftrag.
Verwendest du keine Halterungen für das Profil? Vorherige Montage ist ja nur bei Anschrauben des Profils erforderlich.
JackyDean
Mega-User
Mega-User
Beiträge: 385
Registriert: Fr, 04.12.15, 20:17

Fr, 15.09.23, 13:05

Halterungen verwenden wir auch manchmal, aber es geht eher um das LED-Band. Wenn ich z.B. eine 5m Gerade habe, klebe ich das Band möglichst direkt von der 5m Rolle in einem Stück rein. Die Aluprofile sind ja immer nur 2m lang. Da könnte ich zwar unten immer 2m Profile mit LED-Band und Lack vorbereiten, aber dann müsste ich oben alle diese 2m Profile, bzw. die einzelnen LED-Streifen verbinden. Das geht schon rein optisch oft nicht, da die Kunden die langen Geraden als 1 Stück ohne jegliche Unterbrechung wollen. Wir verwenden dann auch solche milchigen Profil-Abdeckungen mit 6m Länge auf einer Rolle, damit der Kunde von unten keinerlei Unterbrechung in seiner Gerade sieht.
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Fr, 15.09.23, 13:22

Dann am besten Malervlies auf den Boden legen. :lol:
Ganz ohne Tropfen wirds nicht gehen - wahrscheinlich eher vom Pinsel als vom LED-Band.
JackyDean
Mega-User
Mega-User
Beiträge: 385
Registriert: Fr, 04.12.15, 20:17

Di, 26.09.23, 09:49

Habe jetzt mal mit dem Wilkens Lack getestet. Scheint dünnflüssiger als der von OBI. Der Auftrag ist aber ziemlich schwierig. Habe jetzt zum dritten mal richtig satt einstreichen müssen, da am Rand immer wieder Lücken aufgegangen sind. Anbei mal einige Fotos der einzelnen Stufen zwischen frisch Aufgetragen und dann ausgehärtet.

Nach dem ersten Auftrag (auch schon richtig satt) waren nach dem Aushärten überall am Rand noch offene Stellen. Also 2. Auftrag drauf und alles zugepinselt. Nach dem Aushärten waren aber wieder offene Stellen am Rand. Da habe ich jetzt noch einen dritten Auftrag gemacht.

Im Prinzip ist das jetzt mehr wie ein Verguss als ein Anstrich. Anstatt dem Pinsel könnte ich den Lack auch direkt da in die U-Profile gießen. Da es recht flache Profile sind, werde ich aber ggf. nun gar nicht mehr die Profilabdeckungen drauf bekommen.

Ich hoffe mal, dass nach dem dritten Auftrag da jetzt auch alle Ränder dicht sind und dann würde ich das in den Dauertest geben. Eine generell Lösung kann das aber so leider auch nicht sein, denn über Kopf mit LEDs nach unten (nicht selten bei mir) ist das undenkbar zu machen so. Tropft heftig und wenn ich das dann immer 3 mal so dick auftragen muss - das geht leider nicht. Vermutlich werde ich doch noch mal den PLASTIK 70 testen. War bisher eigentlich das beste Ergebnis. Der Teststreifen leuchtet auch noch. Ich bräuchte für den nur eine dünnere Düse für das Spray damit ich gezielt ins Profil sprühen kann ...
Dateianhänge
Nach Auftrag 1 - ausgehärtet.jpg
Nach Auftrag 1 - ausgehärtet.jpg (328.98 KiB) 3139 mal betrachtet
Nach Auftrag 1 - ausgehärtet (nah).jpg
Nach Auftrag 1 - ausgehärtet (nah).jpg (338 KiB) 3139 mal betrachtet
Nach Auftrag 2 - frisch.jpg
Nach Auftrag 2 - frisch.jpg (306.98 KiB) 3139 mal betrachtet
Nach Auftrag 2 - ausgehärtet.jpg
Nach Auftrag 2 - ausgehärtet.jpg (259.35 KiB) 3139 mal betrachtet
Nach Auftrag 3 - frisch.jpg
Nach Auftrag 3 - frisch.jpg (256.31 KiB) 3139 mal betrachtet
ustoni
Auserwählter
Auserwählter
Beiträge: 2095
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Di, 26.09.23, 12:23

So dick habe ich das nie aufgetragen. Mit den Kanten hatte ich auch keine Probleme.

Hast du die Profile vor Einkleben der Streifen mit Alkohol gereinigt?
Solche Lücken nach dem Auftrag können eigentlich nur auftreten, wenn da ein Fettfilm vorhanden ist. Fingerabdrücke würden da reichen.

Was den Auftrag über Kopf betrifft: eventuell wäre Airbrush eine gute Idee.

Nachtrag:
Eventuell wäre das für deine Anwendung noch einen Versuch wert:
https://cramolin-shop.de/lacke/cramolin ... 01611.html
Antworten