Neue Tropfenlampe (E14) von Philips

Announcements, neue Produkte und Features bei LUMITRONIX® und in der LED-Branche

Moderator: T.Hoffmann

Benutzeravatar
angerdan
Mega-User
Mega-User
Beiträge: 393
Registriert: Mi, 01.12.10, 00:04

So, 12.07.15, 17:02

Gab es keine Garantie mehr?
Die Fotos sind auf jeden Fall interessant, erinnern sehr an die Modelle von Ledon.
Welches Modell von Philips war es genau?
Benutzeravatar
Handkalt
Hyper-User
Hyper-User
Beiträge: 1726
Registriert: Do, 17.12.09, 11:40

Di, 14.07.15, 08:10

Die Lampe war die matte E14-Kerze von Phlilips mit 4W und 330 Lumen, die man eine Zeitlang vielfach im Einzelhandel gefunden hat. Technisch identisch mit der von Achim H beschriebenen Tropfenlampe. Ich habe dafür leider keine Kaufbelege aufbewahrt. Die zwei Jahre müssten aber ohnehin schon locker um sein. Ich zweifle nur mittlerweile leicht, ob die Lampe wirklich defekt war, oder ob's nicht bloß ein Kontaktproblem im E14-Sockel war.

Hier noch ein paar Bilder:

Bonddrähte und quadratische Phosphor-LED (verzerrt durch die Linse):
e14-bond.jpg
Hohler E14-Sockel und ausgebauter Kühlkörper (Gewaltanwendung notwendig, war mit dem Kunststoffmantel schwach verklebt):
e14-kuehlkoerper.jpg
Kondensatornetzteil Bestückungsseite (Beschriftung: TL-Candle non dim E14-111209):
e14-nt-oben.jpg
Kondensatornetzteil Verdrahtungsseite:
e14-nt-unten.jpg
Der Elko ist in einen Schrumpfschlauch "verpackt". Warum macht man sowas? Ist mir bisher noch nirgendwo aufgefallen. Ich habe den mal entfernt, der Elko ist ein Samxon RD.

-Handkalt
johnson
Ultra-User
Ultra-User
Beiträge: 980
Registriert: Mi, 24.02.10, 14:10
Wohnort: Bayern

Di, 14.07.15, 10:59

Handkalt hat geschrieben:...oder ob's nicht bloß ein Kontaktproblem ... war.
Na, auf der Verdrahtungsseite vom Netzteil fallen mir gleich mal einige kalte Lötstellen auf und eine davon ist schon sehr extrem.
Vermutlich war das auch die Ursache des Ausfalls.
capslock
Mega-User
Mega-User
Beiträge: 236
Registriert: Di, 19.10.10, 10:35

Do, 10.12.15, 07:50

Die kalte Lötstelle dürfte das Problem gewesen sein. Von der Schaltung hat Philips schon so ziemlich Hosenträger und Gürtel verbaut. 100 Ohm Serienwiderstand + ein paar Ohm von der diskreten Sicherung vor dem Serienkondensator, dann nochmals 260 Ohm (2x 520 parallel) zwischen Gleichrichter und Elko.

Habe gerade einen XQLite (Kaufland) - Golfball mit E27 - Fassung und 4W-Filamenten zerlegt (das erste Filament, was mir in die Finger kam, dass keinen Grünstich hatte): Serienwiderstand 47 Ohm (in Schrumpfschlauch, bestenfalls 1/4 W, eher 1/8 W, so kleine R mit offizieller Sicherungswirkung sind mir nicht bekannt), 700 nF Folie überbrückt mit 360 k (1206 SMD), ergibt ca. 40 mA für 2x2 Filamente,, SMD-Gleichrichter, Elko 4,7 µ/250 V/105° überbrückt mit 200 k 1206 (Verlustleistung bei ca. 140 V ca. 0,1 W, also absolut grenzwertig). Gegenüber Philips ist der erste Serienwiderstand kleiner, und der zweite fehlt komplett. Auch wurde darauf verzichtet, die Verlustleistung auf mehrere SMD-Widerstände aufzuteilen.
Antworten